Making a wave with wxm ?

charliethetuna88

Senior Member
Rating - 100%
155   0   0
I have a wxm module for there Apex..I can not for the life of me get a wave going ..does anyone have a copy or example of how they get there wxm module with mp60 or 40 to create a wave ? I have 2 mp60 one on each side of my 6 ft 300 gallon tank
 

oh207

New member
Rating - 100%
78   0   0
Hi,
Do you already have the pumps connected to the WXM?
If so, then for a 6' tank you need to set the Pulse to 1.2 seconds to get a wave going. There is a WXM manual from Neptune Systems that outline what I mention below.

If you want advanced control with 1 mode (or different modes) throughout the day then you would need to use Advanced Program Type in combination with Apex variable speed Profiles. First you setup or edit the existing profiles, then you use advance program type to setup when you want each profile to run. For example I create about 10 different profiles, wave mode, night mode, feed mode, nutrient transport, tidal, etc.

If you don't have the WXM and pumps setup, then you would need to setup WXM, Update its firmware, wipe each MP pump, attach each pump as slave to WXM, then upgrade firmware for each MP (via the WXM), then program.
 

charliethetuna88

Senior Member
Rating - 100%
155   0   0
I have the pumps connected to the wxm when I first got them.and I initially connected them to the wxm I hd to do all that stuff u mentioned ...so 1.2 is were u would start ,to get a swaying wave back and fourth
 

oh207

New member
Rating - 100%
78   0   0

Featured Sponsors

Top