Manhattan Reefs
 

Welcome to Manhattan Reefs, the premier website for coral reef aquarium owners in the New York City area.

You are not currently logged in to our site so you may not be able to access all of the wonderful content and features that we offer. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

User Name
Password
   Home Forums Market Chat Stores Register Search Today's Posts Mark Forums Read About MR


Reply
 
Share LinkBack Thread Tools Display Modes
Old 05-05-2019, 06:44 AM
#1
Member
Join Date: Dec 2016
Location: nassau county
Posts: 74
Reefer Ratings: (0 (0%)
Friends: (0)
Send a Private Message
Question Question??

I moved my reactors to a new location about 25 feet away from the main tank but now my ATO is running like every 10 minutes. The sump is losing water any ideas?
Reply With Quote
Old 05-05-2019, 10:21 PM
#2
Senior Member
JimmyR1rider's Avatar
Swap Crew:  - Issue reason:  
Join Date: Nov 2009
Location: East Stroudsburg, PA
Posts: 3,728
Reefer Ratings: (17 (100%)
Friends: (61)
Send a Private Message
Did you add any extra water to account for the amount taken to fill the new length in the lines?
__________________
No "TEAM", just lights
Reply With Quote
Old 05-06-2019, 06:07 AM
#3
Member
Join Date: Dec 2016
Location: nassau county
Posts: 74
Reefer Ratings: (0 (0%)
Friends: (0)
Send a Private Message
YEA I did but I found one line had a pin hole all good now, thanks.
Reply With Quote
Old 05-06-2019, 07:08 AM
#4
Senior Member
JimmyR1rider's Avatar
Swap Crew:  - Issue reason:  
Join Date: Nov 2009
Location: East Stroudsburg, PA
Posts: 3,728
Reefer Ratings: (17 (100%)
Friends: (61)
Send a Private Message
Quote:
Originally Posted by NASSAUREEF View Post
YEA I did but I found one line had a pin hole all good now, thanks.
Ok good to hear. If you hadn't already I would have suggested to check the lines since it was the only change you made. Glad you got it worked out.
__________________
No "TEAM", just lights
Reply With Quote
Old 05-06-2019, 08:59 AM
#5
Member
Join Date: Dec 2016
Location: nassau county
Posts: 74
Reefer Ratings: (0 (0%)
Friends: (0)
Send a Private Message
Thank you, the other problem Im having is trying get the air out so it can fill all the way with water. going change the 0-rings. I open it up a little to let air out and it fills but it sucking air from somewhere and its not leaking. Hmmm??
Reply With Quote
Reply
Thread Tools
Display Modes