Manhattan Reefs
 

Welcome to Manhattan Reefs, the premier website for coral reef aquarium owners in the New York City area.

You are not currently logged in to our site so you may not be able to access all of the wonderful content and features that we offer. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

User Name
Password
   Home Forums Market Chat Reef Database Register Search Today's Posts Mark Forums Read About MR


Reply
 
Share LinkBack Thread Tools Display Modes
Old 02-01-2017, 09:54 PM
Senior Member
STHILL's Avatar
Join Date: Aug 2010
Location: staten island,ny
Posts: 2,170
Reefer Ratings: (40 (100%)
Friends: (20)
Send a Private Message
Quote:
Originally Posted by r_jay View Post
I had my finger ready to click and buy the light yesterday (payday) but I realized there are other things I still need before I need a fancy light. Plus it'll be a while till I add anything that needs the light. So instead I bought a new water test kit, some bearings for my mp10, a few other odds and ends plus ordered a CUC from reefcleaners. So that's where I am for now


Sent from my iPhone using Tapatalk
What bearings did you get for the mp10 ? Do u have a link

Sent from my SM-G935V using Tapatalk
Reply With Quote
Old 02-01-2017, 09:57 PM
Senior Member
Join Date: Dec 2016
Location: Staten Island
Posts: 155
Reefer Ratings: (2 (100%)
Friends: (0)
Send a Private Message
the bearing numbers are engraved on the bearings but almost microscopically small.


Sent from my iPhone using Tapatalk
__________________
Reply With Quote
Old 02-01-2017, 09:58 PM
Senior Member
STHILL's Avatar
Join Date: Aug 2010
Location: staten island,ny
Posts: 2,170
Reefer Ratings: (40 (100%)
Friends: (20)
Send a Private Message
Quote:
Originally Posted by r_jay View Post
the bearing numbers are engraved on the bearings but almost microscopically small.


Sent from my iPhone using Tapatalk
Thanks

Sent from my SM-G935V using Tapatalk
Reply With Quote
Old 02-03-2017, 05:00 PM
Senior Member
Join Date: Dec 2016
Location: Staten Island
Posts: 155
Reefer Ratings: (2 (100%)
Friends: (0)
Send a Private Message
Ugh for some reason Tapatalk has been dumb. Tried posting the last few times and wouldn't log me in. Anyway I ruined the dry side of my mp10 cause the one set of the old bearings wouldn't come off, then I went all hulk... and now I'm waiting for a replacement dry side. . The moral of the story? Buy a bearing puller, I tried and followed the YouTube video and failed. Fortunately I had the backup funds and plan in case I couldn't fix it.


Sent from my iPhone using Tapatalk
__________________
Reply With Quote
Old 02-04-2017, 04:00 PM
Senior Member
Join Date: Dec 2016
Location: Staten Island
Posts: 155
Reefer Ratings: (2 (100%)
Friends: (0)
Send a Private Message
r_jay's biocube build

I got snails in the mail today! Cleanup crew from reefcleaners, got a some nassarius, ceriths, nerites, and a ton of dwarf ceriths (ordered ~25 and got ~50). Tank is coming along nicely, if not speedily but I'm enjoying taking my time.

Found my macro and fisheye lens.

Sent from my iPhone using Tapatalk
__________________

Last edited by r_jay; 02-04-2017 at 05:15 PM..
Reply With Quote
Old 02-06-2017, 05:42 PM
Senior Member
Join Date: Dec 2016
Location: Staten Island
Posts: 155
Reefer Ratings: (2 (100%)
Friends: (0)
Send a Private Message
I was so excited to see my new vortech mp10 dry side arrived today! I got it installed and turned it on only to have the driver flash red and green. uh ok... so did some research and saw it's a code for not syncing with the wet side or some garbage. Anyway nothing I did would make it work so I tried swapping back to the old dry side and it worked still (loudly). That's when I noticed the difference:
Yeah... looks a lot like the quiet drive dry side, right? Something... here's Hoping the vendor is cooperative or my wife is gonna ruin their day.


Sent from my iPhone using Tapatalk
__________________
Reply With Quote
Old 02-07-2017, 01:28 PM
Senior Member
Join Date: Dec 2016
Location: Staten Island
Posts: 155
Reefer Ratings: (2 (100%)
Friends: (0)
Send a Private Message
r_jay's biocube build

Got a response from saltwateraquarium.com today. Apparently the new pumps are not compatible with old drivers... which is funny (not) because on the website it clearly states: PRODUCT DESCRIPTION
MP10 and MP10W Dry Side Motors for Generation 1 Vortech Pumps. These will not work with the Quite Drive system. These are replacement dry sides for before quiet drive."

So yeah...
they continued to inform me i need to purchase a new compatible driver. Yay . I advised them to update their product description and photo online as well. ☹️


Sent from my iPhone using Tapatalk
__________________
Reply With Quote
Old 02-07-2017, 02:11 PM
Member
Join Date: Feb 2017
Location: Long Island
Posts: 89
Reefer Ratings: (3 (100%)
Friends: (1)
Send a Private Message
Sucks to hear about damaging the dry side by attempting to pull the bearing. I just installed a NanoBox LED into my BioCube 14. I will let you know my opinion on them after I run them the next few weeks.

What size BioCube do you have there?
Reply With Quote
Old 02-07-2017, 02:56 PM
Senior Member
Join Date: Dec 2016
Location: Staten Island
Posts: 155
Reefer Ratings: (2 (100%)
Friends: (0)
Send a Private Message
The mp10 was quite old and that bearing wasn't gonna go without a fight. I tried to save money by fixing it but in the end I'll essentially have bought an entire new mp10... on an installment plan.

I'm looking forward to your thoughts on the light. Are you getting the moonlight version too? My tank is a 29 but my old office tank was the mid size oceanic version. I can't remember if it was 12 or 14g. Doesn't help that I'm sick today and my brain is running on low hamster power.


Sent from my iPhone using Tapatalk
__________________
Reply With Quote
Old 02-07-2017, 03:03 PM
Member
Join Date: Feb 2017
Location: Long Island
Posts: 89
Reefer Ratings: (3 (100%)
Friends: (1)
Send a Private Message
Yes I purchased the moonlight version. I ended up buying the Tide Plus M. My Install can be seen here.

I got my first glimpse of the lights today when I ran home for lunch, huge difference from the stock BioCube lighting. I do however have the percentages set pretty low as not to shock anything in the tank. I will ramp up the percentages slightly every 3-4 days and see how the zoas and frogspawn react.
Reply With Quote
Reply
Thread Tools
Display Modes